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DEMONSTRATION VERSION 3.0

Thank you for Downloading the demonstration version of BiblioTech, the Bibliographic 
Reference Manager for Windows. The Bib30.wri file that accompanies this download is 
the complete BiblioTech Manual. Please read it for a full description of BiblioTech and 
all of its features.

This Demonstration version is a full working model of BiblioTech. The only 
differences between this and the full retail version is that the demonstration version can 
only save up to 8 references in a bibliography file, does not support downloading from 
databases such as the National Library of Medicine and does not support dynamic data 
exchange with word processors. However, we believe you should be able to get enough 
of an idea about BiblioTech and its usefulness to want to purchase the program.

Why should you purchase BiblioTech?

1. It's cheap! If you are an academic, a student, a physician or scientist who write papers,
reviews, manuscripts, you can't afford not to own Bibliotech. And let's face it, $49.50 + 
shipping and handling is about as cheap as it gets for a program that will make your life 
MUCH easier. 

2. The full version will allow you to store hundreds ( or thousands) of references (plus 
abstracts if you like). And with the new Boolean search features present in Version 3.0, 
you will be able to search references with search specifications like:

(atrial fibrillation & thyrotoxicosis) 

3. New Dynamic Data exchange features allow BiblioTech to communicate even more 
smoothly with Word for Windows (and soon other major word processors). Now you can 
export a reference to your document in "generic" format, and at a later date, determine the
journal style you wish to place the references in, and have Word for Windows "send" 



your references automatically back to Bibliotech for conversion and have Bibliotech 
"send" them back to WFW.

4. No more typing in references. The full version of Bibliotech allows you to download 
directly (including abstracts) from the National Library of Medicine (Medline), Grateful 
Med, Paperchase, BRS-Colleague, and the PsychLit Database. 

5. With the full version of Bibliotech, you can create your own journal styles for export, 
or modify existing ones. 

We think you'll be convinced. To order Bibliotech, send $49.50 + $7.50 shipping and 
handling to:

CGSoft
26 Medfield St. #4
Boston, MA 02215

Please use the order form that the program will print for you if possible. Indicate 
the size of disks required. Please add 5% sales tax in Massachusetts and add $10.00 
additional if you are not located within the continental US or Canada. 

Please, checks or money orders only. We cannot accept Visa, M/C or Amex.

Abridged Manual:

Introduction 

BIBLIOTECH is a bibliographic reference management system that allows you to archive 
standard scientific citations, including notes or abstracts, and to export those citations to 
documents in a multiplicity of formats. With BIBLIOTECH you can enter your citations once in 
your personal reference library, and, when submitting a manuscript to a scientific journal, you can 
automatically create a reference list for your document in the style of that journal. You simply 
enter citations manually  or allow BIBLIOTECH to automatically convert downloaded citations 
from the National Library of Medicine, Paperchase, Medline, Grateful Med, BRS Colleague, the 
PsychLit database, or compatible services. While BIBLIOTECH currently supports a multiplicity of
journal formats, you can  easily create new styles, or edit existing ones. Because BIBLIOTECH 
runs exclusively under Microsoft Windows, you can run BIBLIOTECH concurrently with your 
word processor, spreadsheet or any other Windows program. Thus, while preparing a manuscript 
in your word processor, you can have complete access to your personal bibliographic library.  

What you need to run Bibliotech: 
BiblioTech requires a IBM-PC compatible computer running Microsoft Windows 3.1. Any 

computer that can run Windows can run BiblioTech. BiblioTech itself does not take up much 
memory, so if you can run a Windows word processor, then you can run Bibliotech. However, a 



386 computer with at least 2MB of RAM and a hard disk is higly recommended.  

Introduction to Version 3.0: 

Version 3.0 of BiblioTech has a number of major improvements over previous versions. These 
include, but are not limited to: 

o Multiple instances of the program are now allowed. This means that now you can
have multiple reference files open at the same time. 

o Reference records can be copied and pasted within the same file or between 
bibliography files and between multiple instances of BiblioTech. 

o As you export references to a document, you can now maintain a project list, 
which can be stored as a separate file. This list allows you to quickly regenerate a 
reference list for a given project and to easily change all the reference styles. 

o A new, better interface. Most of the menu items can now be chosen by an 
iconbar at the top of the screen. A variety of features have been added to take 
advantage of Windows 3.1. 

o Boolean Logic has been incorporated into the search feature, allowing you to 
easily locate references from a very large database. 

o Dynamic Data Exchange (DDE) with Word for Windows allows you to 
incorporate references in a generic format within your document and later 



reformat the references into any journal style. 
o Improved support for downloading from Paperchase, the National Library of 
Medicine (Medline & Grateful Med), BRS Colleague and the PsychLit Database. 

Using BIBLIOTECH 

Installation 

We advise you to create a separate subdirectory for BIBLIOTECH.  Creating a new 
directory is best accomplished using the Windows File Manager. Just choose the Create 
Directory option from the File menu of File Manager. We suggest using the directory name 
BIBLIO. Next, copy all the files on your BIBLIOTECH disk to your new directory.  The only file 
necessary for running the program is BIBLIO.EXE ( or BIBLIODEM.EXE for the demo version). 
However. the export styles are kept in a separate file called  BIBLIOG.STY which should also 
reside in the BIBLIOTECH directory. Sample bibliography files with the extension .BIB are 
included. In addition, Word for Windows support will be improved with special Macros, located 
within the file, BIBMACS.DOC. Your disk will also contain a file named README.TXT which is a 
text file containing last minute updates to the program. If you double-click on README.TXT in 
the file manager, you will be able to read the file with the Windows Notepad. 

In order to access BIBLIOTECH easily, you should place BIBLIOTECH within one of 
your WINDOWS Program Manager groups. To do this, after you have installed the program and 
related files in the appropriate directory, close the File Manager and go back to the Program 
Manager. Next,  choose New from the Program Manager File menu and select New Item. Press 
the Browse  button and a directory box will popup. Locate the directory into which you have just 
placed BIBLIOTECH and select BIBLIO.EXE. Then hit OK , and OK once again.  

A note on Windows: 
By the way, if you're not familiar with Microsoft Windows, we would strongly advise you 

to purchase one of the many excellent books available on Windows. Windows is both extremely 
powerful and extremely easy to use, and is the perfect environment for the novice PC user... but, 
it does require a minimal amount of getting used to. The beauty of Windows, however, is that 
there is a similarly of look and feel between different Windows programs. BIBLIOTECH takes 
advantage of two other major features of the Windows environment: 1) Windows can multitask, 
or allow you to run more than one application at a time (BIBLIOTECH and your word processor, 
for example); 2) Windows programs can communicate with one another through the clipboard 
(more about this later).  

The BIBLIOTECH Concept 

With BIBLIOTECH you enter individual citations as items much as you would enter 
index cards into a card file. Each citation consists of various fields, such as an author field, a title 
field, a source field (which itself is broken up into its constituent parts), and an abstract field 
(optional). These items are then arranged in files. For convenience, it is best to create 
bibliography files that contain related citations, rather than keeping just one enormous citation file 
(although you can do this if you like). You can flip through a citation file by using the Previous 
Item or Next Item buttons to move backward or forward in the file, or by using the Find button 
to search for particular a particular keyword, title word or author name or a combination of these 
(more later). BIBLIOTECH also has a special feature called BiblioView, which will display in a 
window a list of first authors and titles for all the entries in your bibliography file. From this 
window, you can choose a particular citation quickly and easily. You have the option of keeping 



the Bibview window on top of all other windows (including your word processor). 

The rest of this manual is organized as a tutorial / reference. That is, it will make the most
sense if you are reading it while trying out the various features of the program. You are 
encouraged to use the sample bibliography file, Sample.bib.  

The Main Screen 

The main screen of BIBLIOTECH consists of a menu bar at the top,  various fields into 
which you enter citation information, and push buttons which perform various tasks. The main 
screen or window of the program looks like this: 

 

 

Most of the functions of the program are carried out by choosing the appropriate command from 
the menu bar or by choosing the appropriate icon from the icon bar. For example, to open an 
existing bibliography file simply choose Open from the File menu. When the Open File dialog 
box appears, choose the file you wish just as you would in any other Windows program. 
Alternatively, you could open a file by choosing the Open File Icon (the first icon in the upper 
row of icons) which would have the same effect as choosing the menu Item.  
Here's the icon bar and what each icon does: 

BIBLIOTECH TUTORIAL 

Let's go throught the process of entering a citation and exporting a citation to a manuscript with 
BIBLIOTECH: 

Consider the following citation as an example: 

Smith JM, Thompson RJ, Jones EF. Cholesterol and heart disease. New Engl J Med. 
1987;23(5):226-232 

This citation would be broken into the following fields: 



AUTHORS: Smith JM, Thompson RJ, Jones EF 
TITLE: Cholesterol and heart disease. 
SOURCE: New Engl J Med. 1987;23(5):226-232 

The SOURCE field could further be broken down into the following: 

JOURNAL: New Engl J Med 
YEAR: 1987 
VOLUME: 23 
ISSUE: 5 
PAGES: 226-232 

Let's go through the process of entering a new reference. Let's start with a blank slate,  a new 
Bibliotech file. If no file is currently active, then you're all set. If there is a currently active file, 
you must choose NEW from the FILE menu. This will make a fresh reference item available. If 
you were already working within a reference file, simply choose New Item from the Edit menu or 
choose the New Item Icon (The one that looks like a blank index card). 

First, we must enter the  AUTHOR and TITLE fields are entered directly into their respective 
boxes.  

Note: The AUTHOR field must be in the following format: 

Smith JM, Roberts RH, Jones EF 

That is, the author names must be separated by commas and for each author name, 
the last name must precede the initials of the first and middle name(s). First and middle 
initials should not be followed by periods, and the last name should not be followed by commas. 
The following are examples of incorrect author formats: 

Smith J.M., Roberts R.H., Jones E.F. 
or 

Smith, JM, Roberts, RH, Jones, EF 

NOTE: YOU MUST ENTER THE AUTHORS IN THE CORRECT FORMAT. DO NOT 
ENTER AUTHORS LIKE THE EXAMPLES ABOVE, BECAUSE THE PROGRAM WILL NOT 
KNOW 
HOW TO HANDLE THEM! 

But don't worry, you will be able to export your citations in any format you like... as long 
as you follow a few simple rules entering them. 

The TITLE field can be entered in any way you like, although it is probably best to follow 
the standard conventions which include capitalizing only the first letter of the title and placing a 
period at the end of the title. 



The SOURCE field cannot be entered directly. This must be broken into its separate 
components, including Year, Journal or Book, Volume, Issue, and Pages. BIBLIOTECH 
prompts you for these fields when you press the SOURCE button. Additional source fields  for 
Editor, Publisher, and City are present for book citations (but are not used for journal citations). 
After you have entered the Source field, if this is a new item, you will be prompted to save the 
item. It's a good idea to say Yes if you intend to save the item. If you add an abstract field, you 
must then remember to Re-save the item after you have entered the new abstract. 
Book References: 

Book references are generally in one of two styles: 

Smith JM, Roberts RH. Non-Invasive Cardiology. Knopf. New York, 1991 

or 

Smith JM, Johnson PT. Cardiac Imaging Techniques. in: Sampson JH, ed. Non-Invasive 
cardiology. 
Knopf. New York, 1991 

When entering a book reference, you must enter the additional fields of Editor, Publisher and 
City in the Source field. If you are referencing an article or chapter in a book (as in the second 
example above), put the name of the book in the Journal or Book field. If you are referencing a 
whole book (as in the first example), leave the Journal or Book and Editor fields blank. Be sure 
to mark the Book Reference checkbox in the top of the Source dialog box. Note: If this is a book 
reference without an editor, the Book Reference checkbox must be checked. 

Finally, an ABSTRACT field exists which can hold the abstract for the citation or any 
other notes you wish to keep about that citation. This field will be truncated if it exceeds 3072 
characters in length. The ABSTRACT field can be used to store any information you wish about 
the reference. 

Now that you have entered the reference item field by field, you MUST save it. 

 
SAVE ITEM 

 
Once a citation is entered, you must save it, if you haven't already done so after entering the 
Source field. This is accomplished by pressing the SAVE ITEM icon with the mouse. If a 
bibliography file is already open, the new citation will be appended to that file. If no file is open, 
you will be prompted for the name of a new bibliography file. The default extension for 
bibliography files is .bib, which will be appended to any file name that doesn't already have an 
extension. 

NEW ITEM  

If you wish to now enter a new reference, you must press the NEW ITEM icon or select 
New Item from the Edit menu. This clears the current citation. Don't worry, if it has been saved, 
you won't delete it by pressing NEW ITEM, as this will just clear the work area for additional 
citations. If the item has not been saved using the SAVE ITEM button, it will be lost. 



SAVING A REFERENCE FILE 

To save a reference file, simpy choose SAVE AS... from the File menu or, alternatively, 
choose the Save As Icon button (second from left). The default file extension for Bibliotech files 
is .bib.  

MOVING AROUND YOUR FILE 

FIND ITEM 

Pressing the Find Item button or choosing Find Item from the Edit menu will bring up 
the Find Item dialog box (a dialog box is just one of those pop-up windows that is used in 
Microsoft Windows to prompt the user for input) and allows you to search your file for keywords, 
author names, journals, or any other information stored in the citation fields. In addition to 
prompting you for the text to search for, the Find Item dialog box  allows you to select whether 
or not to search abstracts. Searching abstracts makes the search more comprehensive, although 
may not be necessary for some applications and may take longer for very long bibliography files. 
The default is to not search abstracts. Another checkbox you can check in the Find Item dialog 
box is for the search to be case sensitive. Case sensitive means that the search will pay attention
to 
upper and lower case letters in both the text to search for and the text it is searching. The default 
is off, and the program will ignore whether words are upper or lower case. 

Version 3.0 of BiblioTech has added Boolean operator support for the FIND ITEM 
function. Now you can search for a combination of words. Three logical operators are used, & for 
logical AND, | for logical OR and ! for logical NOT. Parentheses are also supported. For example: 

fibrillation & Thyroid 

will find all references that contain the words fibrillation and thyroid. The logical OR operator 
would be used as follows: 

atrial | supraventricular 

This example will find only references that contain either the term atrial or supraventricular. To 
use the NOT logical operator you must place the ! sign before the word you wish NOT to find: 

fibrillation & !ventricular 

would yeild only references that contain the word fibrillation and DON'T contain the word 
ventricular.  
Any combination of these operators can be used and, with the aid of parentheses, quite complex 
searches can occur: 

(atrial | supraventricular) & fibrillation 

will yield only those references that have either the word atrial or supraventricular and the word 
fibrillation. 
Note: you must use the single character logical operators &, |, and ! rather than the actual words 
AND, OR and NOT. Also, be sure to remember to close parentheses if you use them. 

 



LEFT ARROW 

This button simply moves to the previous citation in the database. The citations in the 
database are not sorted, but exist in the order in which they were entered. A better way to 
navigate is by using the BiblioView window, which sorts citations alphabetically by author. 

RIGHT ARROW 

This button moves to the next item in the database. An error message will pop up when 
you reach the end of the file. 

DOUBLE LEFT ARROW  

Moves to the beginning of the file. 

DOUBLE RIGHT ARROW 

Moves to the end of the file. 

GO TO... 
Choosing the Go To.. item from the Edit menu brings up the Go To Dialog box which 

allows you to move directly to a specific reference. 

CHOOSING AN EXPORT STYLE AND EXPORTING A REFERENCE TO YOUR WORD 
PROCESSOR 

Two steps are required to export a reference to your manuscript in the format called for 
by the manuscript. First, you must select the journal style in which you want to the reference to 
be exported; second, you must choose a reference and export it.  Here's how to choose your 
journal style and then export a reference to a document: 

JOURNAL STYLE Listbox 

The JOURNAL STYLE listbox in the upper left hand corner of the screen allows you to 
choose the style of the exported citations. That is, if you choose to export a citation to your word 
processor or to a file, you can choose what format you'd like the citation to appear in. For 
example, choosing New Engl J Med will put all exported citations in the style required by the 
New England Journal of Medicine for all manuscript citations. The DEFAULT selection chooses 
the 
default export setting, which is format required by the great majority of journals. Choosing NEW 
STYLE brings up the STYLE EDIT dialog box, and allows you to create a journal style that isn't 
already supported by BIBLIOTECH. 



EXPORTING A REFERENCE 

Using the Export Menu  

Exporting citations in any format you like is what BIBLIOTECH is all about. 
Consider our original example citation: 

Smith JM, Thompson RJ, Jones EF. Cholesterol and heart disease. New Engl J Med. 
1987;23(5):226-232 

If we were placing this citation into a paper that was being submitted to The New England Journal
of Medicine, it would be formatted like this: 

Smith JM, Thompson RJ, Jones EF.Cholesterol and heart disease.  New Engl J Med . 
1987;23:226-232. 

But if we were submitting it to Nature, it would have to be in the following format: 

 
Smith, J.M., Thompson, R.J. and Jones, E.F. New Engl J Med  23, 226-232 (1987). 

BIBLIOTECH takes care of these mundane matters, automatically. Simply choose the journal 
style 
(from the Journal Style listbox) in which you wish to export the citation. Then, choose Export 
Reference from the Export menu or press the Export icon button (looks like an outbox). This 
places the reference (in the style you've chosen) on the Windows Clipboard in text format, which 
means that now any Windows program has access to it. As with all standard clipboard 
procedures, 
you can place the reference into your word processor simply by using the paste function from the 
edit menu of your word processor (but be sure NOT to use the copy function from the edit 
menu of BIBLIOTECH, as this will simply copy whatever text you've selected and will not place 
your reference in the correct format).  

How you actually enter the citation into your document depends on how your 
word processor handles footnotes or endnotes. In Word for Windows, the most commonly used 
Windows word processor, the process is rather easy. If you wish to enter a numbered citation, 
simply choose Insert Footnote from the Insert menu. A dialog box will pop up allowing you to 
select whether you wish the note to be auto-numbered or if you wish to place your own 
reference mark. Auto numbering is very convenient for numbered footnotes or endnotes, because
it allows you to move text around, and the word processor will automatically renumber your 
notes. To insert your reference, hit the OK button and Word for Windows will place the reference 
mark or a number into the text, and open up the footnote pane on the bottom of the screen. 
Now, assuming you have already exported the reference to the clipboard using Bibliotech, to 
place the formatted citation into your text, simply choose Paste from your word processor's Edit 
menu. The options button in the Insert Footnote dialog box allows you to define whether you 
wish to have the notes placed at the bottom of each page, or at the end of the document. Please 
see your Word for Windows manual for more information on handling footnotes. 

  

Export To Text: 

Some journals require articles to be referenced by authorname directly in the text 
of your manuscript: 

Johnson and Johnson (1989) showed that aspirin reduces the incidence of migraines in 
Pima Indians. 



or... 

The incidence of myocardial infarction after activity has been shown to be less than 1% in
an 
otherwise healthy population (White et al. 1988). 

BIBLIOTECH accommodates this type of reference also. Simply choose Export to Text from the 
Export menu. The sub-menu that pops up when you make this choice offers two further options 
which indicate which format you'd like the exported reference to be in 
...(Smith, 1987)       or          ...Smith (1987). 

The exact style of the exported reference is dependent on the InText Style field in the Edit Style 
dialog for that particular journal style. Of course, this will only place the In text reference into 
your text and won't place the actual citation. You must place the full citation into your 
bibliography. This is accomplished differently in different word processors.  

Export To File: 

Choose Export to File when you don't wish to export your citations directly to 
a Windows based word processor, but would prefer to create an ASCII file which contains a your 
reference list for later incorporation into a word-processor document. This feature is especially 
useful when you are using a non-Windows based word processor such as WordPerfect. The first 
time you choose Export to File you will be prompted for a file name to create. The default 
extension on this file is  .REF. Thereafter, every time you choose Export to File your formatted 
reference will be appended to that file. Beware, if you choose Export Reference from the 
Export file, you will still export your reference to the Windows clipboard, not to your export file. 
Before accessing the reference file from your word processor, you must close the file. This is 
done automatically if you exit the program.  

The BiblioView Window  

The BiblioView  feature is one of the more useful of BIBLIOTECH. When you 
choose BiblioView, either by choosing BiblioView from the Bibliography menu or by hitting 
the BIBVIEW icon button, a new window pops up which contains a list of all the references in 
the current bibliography file sorted in alphabetical order by author. Listed next to each author 
name is the year of publication and the title of the article. The BiblioView window can be moved 
about or sized like any Windows window. It can even be minimized to an icon.  

BiblioView  allows you to navigate the reference file simply by choosing the 
article you wish from the list (if the list has more references than can fit in the listbox, use the 
scroll bars on the right hand side of the window to scroll up and down through the list). Notice 
that by choosing an item in the BiblioView window, you change the item shown in the main 
screen. 

The BiblioView window has its own menu which duplicates some items on the 
main screen menu. While this may seem somewhat redundant, the reason for it is that it is 
possible (and perhaps at times desirable) to hide the main window and use only the BiblioView 
window. The BiblioView window is, after all, much smaller than the main window, and may 
contain enough information to allow you to choose references. It may be much easier, for 
example, to use the BiblioView window alone in conjunction with your word processor. 

If the Hide Main Window selection from the Bibliography menu is checked, 
then anytime you open the BiblioView window, the main window will be hidden. You can also 
choose to hide (or show) the main window while in the BiblioView window by choosing those 
items from the BiblioView menu or by choosing the BiblioView Icon. Alternatively, if the main 



window is hidden, you can show it by double clicking on your reference selection. 

PRINTING REFERENCES 

You may print the current reference or all the references in a  Bibliotech 
reference file. In addition, you can choose whether to include the abstract in the printout.  
Print References   

Choose the  Print Reference command from the File menu, or choose the Print 
Reference icon button to print one reference or all references in a given file. The Print 
Reference dialog box will allow you to choose whether you wish to print the current reference 
only or the entire list and whether you wish abstracts to be included or not. In addition, you will 
be able to select or setup a printer. 

PROJECTS 

A project is simply a way of keeping track of references that  are exported to a given 
project, or manuscript, that you happen to be working on. While reference files may contain all of 
your references on a given topic, Project files contain only those references that you are actually 
using in a given document. Think of a project file as another way of keeping track of the 
references that you are using in your manuscript. The project file allows for easy reformatting of 
your references into another style. This feature could come in handy if you needed to resubmit a 
manuscript to another journal. When a project is open, all references that you export will be 
placed in the current project. If, for example, you export all references for a given project in a 
style suitable for The New England Journal of Medicine and, after finishing the manuscript, decide
to send it to The Annals of Internal Medicine, you could simply call up the project file, and export 
all the references in the new format to a file which you would then be able to import into your 
word processor.  

Project Menu 

New Project  
Starts a new project. You will be prompted for the name of your new project file. This 

command opens a Project Window. The default project file extension is .pro . 

Open Project  
Opens an existing project and opens a Project Window. 

Save Project saves the current project and offers the opportunity to rename the project. 

Export Project allows you to export all the references in the project en masse to an ASCII file 
which can then be imported into your word processor. 

Close Project closes the current project window. 

Within the project window, the Project Options menu allows you to change around the order of 
references using the Copy, Cut, Paste and Paste at end options.  

ADDITIONAL MENU ITEMS 

File Menu 
New Instance 



New Instance starts another instance of the program. This is equivalent to 
choosing the BiblioTech icon from the program manager while BiblioTech is 
already running. Choosing New Instance will allow you to have multiple 
BiblioTech files open at one time. The number of instances that you can have 
open at one time will be limited by your system's memory and Windows 
resources. Note: Reference records can be cut and pasted between instances. 
Also, if multiple instances have the same Project file open, any changes to the 
project in one instance will be immediately updated in the other instance. 

Append 
This allows you to append one Bibliotech file to the currently open file. 

Exit Exits the program and closes all files. 

About Provides program information. 

Edit Menu 

The Edit commands, Cut, Copy and Paste, function the same way that these commands 
work in most Windows Programs. They function only on selected text, that is, text which you have
selected with the cursor.  

Cut Cuts selected text and places it on the clipboard. 

Copy Copies selected text and places it on the clipboard. 

Paste Pastes text from the clipboard into the current field. 

Copy Record 
Paste Record 
 

These commands allow you to copy an entire record which can then be pasted 
into a different place in the current file, into a different file, or into a file that is 
open in another instance of the program. You may find, for example, that a 
certain reference belongs in one reference file, but not another. These functions 
allow you to easily exchange data between files. 

Using BiblioTech with your Word Processor: 

BiblioTech is designed to work with any Microsoft Windows based word processor. This 
includes, but is not limited to, Microsoft Word for Windows, WordPerfect for Windows, Ami Pro 
for Windows, JustWrite and many more. Special macros have been included in the package to 
facilitate using BiblioTech with Word for Windows, but this does NOT mean that you won't be 
able to use Bibliotech with another word processor (if you own another word processor, check 
with CGSoft... macros should be available shortly). 



As mentioned before, the best way to use BiblioTech with a word processor is to have 
both BiblioTech and your word processor and document open at the same time. As you work on 
your document, you can flip back and forth between the word processor and BiblioTech, finding 
relevant references and exporting these to your document. In Word for Windows, this is facilitated
by using the Insert Footnote command from the Insert menu. Most scientific journals require 
numbered references, and the Auto-Number feature in Word for Windows handle most of this 
automatically. In fact, if you move a block of text that contains auto-numbered footnotes, the 
footnotes will move too and the numbers will be changed accordingly. 

Hint: Many scientific journals require that reference notes that refer to a previously 
defined 
reference take on the original reference number (for example, the sixth reference in a manuscript 
refers to 
the citation listing in reference # 1, it would be given the number 1 not 6. To have Word for 
Windows 
automatically keep track of this for you, you must define your new reference as a cross-reference 
to the first 
as follows:  Highlight the footnote reference mark to the first reference (the one to which you are 
referring) 
and choose Insert Bookmark from the Insert menu. Then, choose a reference name for that 
reference (use 
something other than REF1, for example the author's last name). Then, where you wish to insert 
a new 
reference mark that refers to the same reference, instead of choosing Insert Footnote, choose 
Insert Field 
from the Insert menu. In the Insert Field dialog box, choose Footnote ref. from the Field type list 
box. then 
type the name of the reference you defined as a bookmark previously  in the Field Code box at 
the bottom 
after FTNREF.  

Entering references into a document in Generic format: 

It's very likely that you may want to include references in your document before knowing 
what journal style you'd like them to be in. One way to get around this problem is to use the 
project feature to store all the references for a given manuscript as a separate project which can 
be 
re-exported to a document at a later time. With Word for Windows, however, there is a better 
solution. Simply export your references to WFW in BIBLIOTECH Generic format (BIBLIOTECH 
on 
the Journal Style List Box). This will place the references into the document in a special parsable 
format. Bibliotech will later be able to convert these to any format you like, with the aid of a 
WFW macro that we included (BIBCONVERT).  

To use this feature, first be sure you've installed the Word for Windows macros that came
with BIBLIOTECH. Start Word for Windows, and call up BIBMAC.DOC. Hit the Install macros 
button and install all the macros listed to your NORMAL.DOT template.  If you wish, you can add 
any of these Macros to your menus (see your Word for Windows documentation for more 
information on using macros).  



To run the BIBCONVERT macro, you MUST be running BIBLIOTECH concurrently with 
Word for Windows. If a Bibliotech file is open, close it. It's best to run this macro while 
Bibliotech is empty. Choose the style you wish to use form the Journal Style List Box in 
Bibliotech. Then, when you run the macro, all the generic format references in your document 
will be converted to the style used by the currently running version of Bibliotech. NOTE: DO 
NOT HAVE MORE THAN ONE VERSION OF BIBLIOTECH OPEN WHILE RUNNING THIS 
MACRO!.  

When you run the BIBCONVERT macro, word for windows selects each footnote 
reference, places it on the clipboard and sends Bibliotech a message to convert it. Bibliotech 
then converts the file to the proper format and sends it back to WFW, where it is pasted back into 
the footnote.  

Users of other word processors please note: We are currently working on version specific
versions of this macro. Call if you are interested! 

TECHNICAL SUPPORT 

At CGSoft, we are committed to providing the best possible software at reasonable 
prices. Although Bibliotech has been well tested, we expect users to discover "bugs" or to have 
questions from time to time. Please notify us promply with any problems. 

We do not formally offer technical support for the demonstration version. However, if you 
find a problem, we'd appreciate hearing about it. We will also respond to questions about the 
product to help you decide about buying it. Please address all questions, concerns to
by sending a message to COMPUSERVE ID 76656,3107. 


